Menu
  • Welcome
  • Manipulations With Files
  • Menus
  • Send File
  • Settings
  • Status Bar
  • Menu File
  • Open
  • Save Settings
  • Help
  • About


Menus
Menu "File" consist of:
  • Open FMR (Falco Manager File) files with menu option "Open".

  • "Save Settings" menu saves current settings to FMR format.

  • "Help" menu opens help file of Falco Manager.

  • Menu "About" shows version of the program, web links.

  • To close the program press "Exit".

Right mouse button click calls operational menu, where you can set settings, send message, send file, save image or reconnect:


    


You can input your name, set image quality and timeout period in Settings menu.



You can communicate with colleagues using chat. IP address is shown at the top:



To send message: Input your name, type message and press "Send".